É galera, pelo visto não dá mais para continuar segurando aquele seu celular por anos. Porque o Whatsapp, aplicativo de conversas mais utilizado, irá parar de funcionar em alguns aparelhos a partir do dia 1º de novembro.

Continua após a publicidade.
Whatsapp não irá mais funcionar em aparelhos

É isso mesmo, gamernéfilos, o aplicativo de conversas mais utilizado aqui no Brasil não irá mais funcionar em aparelhos mais antigos. E isso acontecerá a partir do dia 1º de novembro de 2021.

Sendo assim, aparelhos que contam com o sistema operacional iOS 9 ou inferior e a versão do Android 4.0.4, ou anteriores, serão incompatíveis com o app.

Portanto, se você é daqueles que gostam de utilizar o mesmo celular por anos a fio é bom ficar atento. Pois, preparamos uma lista com os aparelhos que serão afetados por essa decisão.

Aparelhos em que o Whatsapp não irá mais funcionar

Sem mais delongas, vamos à lista. Mas, é importante salientar que o aplicativo não irá mais funcionar independentemente da atualização do sistema operacional.

Por isso, seguem os nomes dos aparelhos e suas respectivas marcas:

  • SAMSUNG: Galaxy SII, Galaxy S3 mini, Galaxy Trend Lite, Galaxy Trend II, Galaxy Core, Galaxy Xcover 2 e Galaxy Ace 2.
  • SONY: Sony Xperia Neo L, Xperia Miro e Xperia Arc S.
  • LG: Optimus F3, Optimus F5, Optimus F5, Optimus F6, LG Lucid 2, Optimus L2 II, Optimus L3 II, Optimus L3 II Dual, Optimus L4 II, Optimus L4 II Dual, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L7, Optimus L7 II Dual, Optimus L7 II, Enact, Optimus Nitro HD e 4X HD, e Optimus F3Q.
  • HUAWEI: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S, e Ascend D2.
  • ZTE: Grand S Flex, ZTE V956, Grand X Quad V987 e Grand Memo.
  • Outras marcas: Alcatel One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1 e THL W8.

Para completar, o serviço ainda fez a recomendação de que o usuário opte por algum dos seguintes sistemas: iOS 10, Android 4.1 e KaiOS 2.5.1 (ou posteriores dos mencionados).

1 COMENTÁRIO

Gamernéfilos, comente aqui!

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.